Topic-icon Πρόβλημα με σύστημα 80286.

  • Amstrad1981
  • Το Άβαταρ του/της Amstrad1981 Συντάκτης θέματος
  • Retro User
  • Retro User
Περισσότερα
28/11/2013 18:24 - 29/11/2013 09:58 #15732 από Amstrad1981
Πρόβλημα με σύστημα 80286. δημιουργήθηκε από Amstrad1981
Εδώ και αρκετό καιρό έχει πρόβλημα ο 80286 μου, και ακόμη δεν έχω καταφέρει να το διορθώσω. Βασικά πρόκειται για ένα σύστημα της άγνωστης κινέζικης εταιρίας Great Wall και το μοντέλο το GW286B. Είναι ο υπολογιστής που αντικατέστησε τον Amstrad CPC 464, κι έτσι μπήκα στον χώρο των PC, με DOS στις εκδόσεις 3, 5 και 6.2, και Windows 3.0. Ύστερα από τις πρόσφατες αναβαθμίσεις που του έκανα, ο υπολογιστής έχει πλέον την εξής σύνθεση

Είδος - IBM PC/AT Clone
Μάρκα - Great Wall
Μοντέλο - GW286B
Έτος Κατασκευής - 1989
Προέλευση - Κίνα
Motherboard - Chips?
CPU - AMD 80286 12Mhz
Ram - 1024Kb
FDD1 5.25¨ - 1.22 Mb Mitsubishi
FDD2 3.5¨ - Nec 1.44Mb
HDD 3.5¨ - 131MB Seagate EIDE
Graphics Card - Trident 1Mb
Sound Card - Creative Soundblaster 16
Controler HDD/FDD - Goldstar
Keyboard - PC XT/AT
Monitor - 15’’ Color SVGA

Ορίστε και η ηλεκτρονική διεύθυνση της εταιρίας
www.gwoversea.com

Μια φορά το χρόνο συνήθιζα να τον βάζω σε λειτουργία, για να θυμηθώ τα παλιά, όπως κάνω και με τον Amstrad μου. Κάποια στιγμή όμως, ξέχασα να βγάλω τις μπαταρίες που χρειάζονται για το BIOS, οι οποίες λόγω της ιδιαιτερότητας της M/B είναι 4xΑΑ! αντί του ρολογιού ή το βαρελάκι όπως συνηθιζόταν τότε. Και ενώ άλλαζα κάθε χρόνο τις μπαταρίες, για κακή μου τύχη τις άφησα μέσα περίπου δύο χρόνια, με αποτέλεσμα να στάξουν τα υγρά τους πάνω σε ένα συγκεκριμένο Chip!!! Οι ακροδέκτες πάνω στο Chip και πάνω στην υποδοχή του έχουν οξειδωθεί! Το αποτέλεσμα είναι πως με την εκκίνηση του υπολογιστή, και ενώ το BIOS κάνει τη συνηθισμένη αναγνώριση της Ram, τις περισσότερες φορές δεν αναγνωρίζει σωστά το μέγεθος της μνήμης, με αποτέλεσμα η εκκίνηση του συστήματος να μην είναι εφικτή. Δηλαδή για παράδειγμα αναγνωρίζει 512, 640, ή 768Kb και κολλάει σε αυτό το σημείο. Όποτε αναγνωρίζει 1024Kb, κάτι που συμβαίνει αρκετά σπάνια, γίνεται εκκίνηση κανονικά. Υπάρχει όμως και κάτι ακόμα. Μερικές φορές αναγνωρίζει λάθος και το μέγεθος της μνήμης της κάρτας γραφικών, με αποτέλεσμα να μην προχωρήσει καν στην αναγνώριση της μνήμης του συστήματος! Έχω δοκιμάσει αρκετές κάρτες γραφικών και το αποτέλεσμα είναι το ίδιο. Επίσης προσπάθησα να καθαρίσω τα υγρά με μπατονέτες και οινόπνευμα, έβγαλα ακόμη και το Chip για να το καθαρίσω καλύτερα αλλά τίποτα! Το Chip βρίσκεται μέσα σε υποδοχή παρόμοια με εκείνη του επεξεργαστή. Από τότε ο υπολογιστής δεν έχει λειτουργήσει ξανά. Αν πιστεύετε κι εσείς πως το πρόβλημα οφείλεται στην οξείδωση, υπάρχει κάποιος τρόπος, για να το καθαρίσω με ασφάλεια; Η Μ/Β του συστήματος είναι σπανιότατη, και δεν υπάρχει πουθενά για να αντικαταστήσω κάτι που έχει πρόβλημα! Ζητώ τη βοήθεια σας επειδή έχω μεγαλώσει κυριολεκτικά με αυτόν τον υπολογιστή και με τον Amstrad!

Σας ευχαριστώ εκ των προτέρων!

Οι CPC δεν θα πεθάνουν ποτέ!

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • angel_grig
  • Το Άβαταρ του/της angel_grig
  • Retro Maniac
  • Retro Maniac
Περισσότερα
28/11/2013 21:27 - 28/11/2013 21:29 #15740 από angel_grig
Απαντήθηκε από angel_grig στο θέμα Πρόβλημα με σύστημα 80286.
Κατ'αρχην βαλε φωτος να δουμε τι ακριβως εχει γινει.Πες μας και τι γραφει πανω το chip.Eαν δεν εγινε ζημια στα tracks της πλακετας η βαση του chip αλλαζει.Ακομα ομως και η βλαβη στα Tracks διορθωνεται.(εως ενα βαθμο..)
Μπορει να εχουν προβλημα και τα τσιπ μνημης και να μην φταινε τα υγρα μπαταριας...Περιμενουμε φωτοζ.. :)
Οι ακόλουθοι χρήστες είπαν "Σε Ευχαριστώ": Amstrad1981

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • zx_jim
  • Το Άβαταρ του/της zx_jim
  • Retro Expert
  • Retro Expert
  • R Tape loading error, 0:1
Περισσότερα
28/11/2013 22:42 #15747 από zx_jim
Απαντήθηκε από zx_jim στο θέμα Πρόβλημα με σύστημα 80286.
Οπως τα λέει ο grig!
Φώτο και καλό είναι να μην το λειτουργείς!
Ετσι έχασα τον πρώτο μου PC... 80286 και αυτός!
Οι ακόλουθοι χρήστες είπαν "Σε Ευχαριστώ": Amstrad1981

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • Amstrad1981
  • Το Άβαταρ του/της Amstrad1981 Συντάκτης θέματος
  • Retro User
  • Retro User
Περισσότερα
28/11/2013 23:14 #15755 από Amstrad1981
Απαντήθηκε από Amstrad1981 στο θέμα Πρόβλημα με σύστημα 80286.
Σας ευχαριστώ και τους δύο για τις άμεσες απαντήσεις σας! Τις επόμενες ημέρες θα βγάλω φωτογραφίες, και ελπίζω το πρόβλημα να μπορεί διορθωθεί, ώστε να ξαναμπεί σε λειτουργία το πρώτο μου PC!
:thanx:

Οι CPC δεν θα πεθάνουν ποτέ!

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • vovolas
  • Το Άβαταρ του/της vovolas
  • Retro Elite
  • Retro Elite
  • tha vapsoume?
Περισσότερα
29/11/2013 00:11 #15757 από vovolas
Απαντήθηκε από vovolas στο θέμα Πρόβλημα με σύστημα 80286.
Προσοχή και Good Luck!! :)

"Knowing is not enough we must apply
Willing is not enough we must do."

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • Maddog
  • Το Άβαταρ του/της Maddog
  • Retro Gamer
  • Retro Gamer
Περισσότερα
29/11/2013 10:07 #15777 από Maddog
Απαντήθηκε από Maddog στο θέμα Πρόβλημα με σύστημα 80286.
Ένα βασικό βήμα που μάλλον δεν έχεις κάνει είναι να εξουδετερώσεις τα οξέα με κάποιο αλκαλικό διάλυμμα (το οινόπνευμα δεν κάνει για αυτή την δουλειά). Η μαγειρική σόδα είναι κατάλληλη, αν ψάξεις στο Google για "neutralize battery acid" θα βρεις οδηγίες εύκολα.
Κανονικά αυτό θα έπρεπε να έχει γίνει αμέσως μόλις διαπίστωσες το πρόβλημα, αλλά και τώρα ίσως έχει όφελος στην μη επέκταση της ζημιάς, καθώς όσο το οξύ δεν έχει εξουδετερωθεί συνεχίζει να "τρώει" την πλακέτα κατά μήκος των tracks και πιθανόν να προκαλέσει ανεπανόρθωτη ζημιά αν προχωρήσει βαθιά.

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

Χρόνος δημιουργίας σελίδας: 0.451 δευτερόλεπτα
Powered by Kunena Φόρουμ

great retro computers and retro consoles companies logos