Topic-icon Macintosh Classic και προβλημα αναβαθμισης σε System 7.0

  • katkefalos
  • Το Άβαταρ του/της katkefalos Συντάκτης θέματος
  • Retro Starter
  • Retro Starter
Περισσότερα
02/01/2014 17:49 - 02/01/2014 18:19 #16718 από katkefalos
Γεια σας παιδια.
Εχω το εξης προβλημα.Εχω ενα Macintosh Classic που ηταν στην εκδοση 6.0.7 Ελληνικο.Βρηκα σε δισκετες αυθεντικες το System 7.0 Αγγλικο μαλλον αν και το πηρα απο Ελλαδα.Ξεκινησα εγκατασταση και μετα την 3η δισκετα μου εiπε να βαλω την δισκετα με τις γραμματοσειρες.
Τοτε εβγαλε ενα error οτι ναι μεν η δισκετα ειναι σωστη αλλα οι γραμματοσειρες δεν ειναι σωστες.Εκανα εγκαταλειψη και τωρα εχει γινει μιση η εγκατασταση και τα γραμματα του συστηματος ειναι σπασμενα κινεζικα.
Ξερω οτι αυτο ειναι θεμα του Gr update γιατι το ειχα παθει με ενα iBook G4 και εβαλα ενα CD Gr update τοτε μεσα κι ολα πηγαν στην θεση τους.
Υπαρχει καποιος τροπος να βρεθει μια τετοια δισκετα για αυτο το αρχαιο λειτουργικο ή αν υπαρχει τροπος να κανω clean install την εκδοση 7.0 και δεν με ενδιαφερει να ειναι Ελληνικο το συστημα.
Ευχαριστω προκαταβολικα. :bow:


Συνημμένα:

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • Pluto63
  • Το Άβαταρ του/της Pluto63
  • Retro Expert
  • Retro Expert
  • Heil Clive
Περισσότερα
03/01/2014 09:34 #16751 από Pluto63
Απαντήθηκε από Pluto63 στο θέμα Macintosh Classic και προβλημα αναβαθμισης σε System 7.0
Τωρα μιλάμε για αναμνήσεις 20ετιας, το system 7 ειχε τέτοιου είδους προβλήματα στην εγκατάσταση, μου φαίνεται η λύση ήταν να αντιγραψεις ολες τις δισκετες στον σκληρό σαν ξεχωριστά folder και να κανεις εγκατάσταση απο εκεί. Οπως είπα μπορεί να θυμάμαι λάθος.

Ότι δεν σκοτώνει παχαινει.
Το blog μου pluto63.weebly.com/

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

  • katkefalos
  • Το Άβαταρ του/της katkefalos Συντάκτης θέματος
  • Retro Starter
  • Retro Starter
Περισσότερα
03/01/2014 10:17 #16754 από katkefalos
Απαντήθηκε από katkefalos στο θέμα Macintosh Classic και προβλημα αναβαθμισης σε System 7.0
Ευχαριστώ για την απάντηση.
Εχω βάλει την ερώτηση και σε κανα δύο άλλα ξένα blog κι έχω πάρει κι απο εκει κάποιες απαντήσεις για την πιθανή αντιμετώπιση του προβλήματος.Θα ενημερώσω σχετικά με το τι έγινε.
Ευχαριστώ και πάλι.

Παρακαλούμε Σύνδεση ή Δημιουργία λογαριασμού για να συμμετάσχετε στη συζήτηση.

Χρόνος δημιουργίας σελίδας: 0.162 δευτερόλεπτα
Powered by Kunena Φόρουμ

great retro computers and retro consoles companies logos